1 Reply Latest reply on Dec 24, 2016 5:07 PM by death604

    Help Opening ports

    death604

      i'm playing an online game. I've recieved issue with patching,their support staff told me that i should open ports 80, 1237, 1239, and 1250.

       

      so i tried to open them, i've used the default gateway to get to router's page then logged in using the default password----> settings----> security---> virtual server -----> it asks several datas namely:

      1) Name

      2) Wan Port

      3) Lan IP address

      4)Lan Port

      5)protocol

      6)status

       

      i supplied the data with

       

      1) Archeage

      2) 80

      3) made a static ip address on my pc

      -by going Open Sharing Center --> change adapter settings---> right clik my LAN then Properties---> IPV4----> use following IP address----> i've put the same subnet mask and default gateway(found using ipconfig /all) then i retained the first parts of my original IP, but changed the last digits..... when i open ipconfig IPV4 changed to the one i've designated, and used that IP adress on my attempt of port forward

      4) 80

      5)TCP

      6) On

       

      then save did the same for TCP ports 1237, 1239, and 1250

       

      i tried to check if my ports are open so i went to Open Port Check Tool  but it says there that they're still closed.

       

      using Globe 4G LTE