0 Replies Latest reply on May 8, 2017 6:18 AM by [email protected]

    Unable to connect to proxy server

    kimjohnsdancel@gmail.com

      Im using samsung j7 and i cant connect to my mobile internet it says.

       

      I followed the gprs settings provided to me by globe:

       

      Enjoy surfing and MMS with Globe! Go to your phone's Settings then choose Cellular Data/Mobile Networks and enter these details. For Mobile Internet, APN NAME: myGlobe INET APN: http.globe.com.ph Proxy: "Disabled" Home URL: "User Defined" For MMS, APN NAME: mms.globe.com.ph Proxy: "Enabled" Regular browsing rate applies if not registered to a surf promo. Protect load from unexpected data charges with SurfAlert! Text SURFALERT to 8888 for free for more info.

       

      I can connect on the other internet using apps except for the web browsers. Please help me.