2 Replies Latest reply on Jul 28, 2017 9:12 AM by technobilder.de

    FiberHome router AN5506 ethernet port problems

    ifekas

      I am having terrible problems with this router and its ethernet ports. I can plug in devices to the ports and get the internet fine, but getting them to 'talk' to each other seems impossible.

       

      If I plug an ethernet switch into one of the the router ports and plug my devices into the ethernet switch, everything works fine and I can ping, access the device with the web interface, etc, but any device plugged into the other port(s) of the router are invisible.

       

      I found the admin logon to the router since the user logon is so limited; I tried disabling the firewall, but that made no difference. I couldn't see any other settings that would alter this - sometimes on WiFi settings there can be a security option to have separation between WiFi clients, and I thought there might be something similar for wired ethernet, but I can't seem to find anything.

       

      I have tried two devices (a network webcam and a WiFi access point) which exhibit the same behavior.

       

      I have tried setting a device to DHCP in case static addresses are the problem, but this makes no difference either.

       

      I know the workaround is to use another ethernet switch, but as this entails another device with another power cable etc when I have a perfectly suitable one already in the AN5506.

       

      Any ideas?