0 Replies Latest reply on Jul 31, 2017 4:15 PM by rcampsr

    I have a error question.  It is rather lengthly though.

    rcampsr

      Hello All,

       

      I have been trying to access a certain website with no luck.  It is a global problem within my system.  It happens on all browsers, computers here and internet tablets and internet capable phones.  Since this site gives the same error on all equipment here and does not display it on a computer at another location outside of here, I am assuming it to be a problem with the Prolink_H5004NK DSL Router.  All other internet sites work correctly except for this site and its sub-sites.  When the address is entered into the address bar, it immediately responds with this error: 

      "Access Denied

      You don't have permission to access "http://mysynchrony.com/" on this server."

       

      This only happens on our local system here across all browsers used and tested.  We have done everything to try and correct the problem with no success.  Other computers here that have not ever accessed the site give the same error.

       

      Is there a setting in the Prolink DSL Router that could be causing the problem?  The site did update their SSL Certificate in the middle of June and we had access to the site in the beginning of June with no problem.  But at the beginning of July no access.

       

      Any help would be greatly appreciated.  Take Care All