0 Replies Latest reply on May 26, 2018 1:50 PM by marielcidanedelcarmen

    Globe prepaid # wont show up in i message

    marielcidanedelcarmen

      Hi everyone. i wonder if anyone here knows how to fix the issue that i have with my i message. I was a smart prepaid user before and my i message is working perfectly fine with my smart number. But when i decided to switch to globe my i message wont give the option to activate my globe prepaid. my send recieve are only my old smart number and i cloud email. Did all the option given to me by apple support, removed my smart number in settings, added my globe # there, change my icloud password, reset the whole thing. I have 100 pesos when i tried to activate it but still no luck. For what ever reason my globe number wont show up as option and im reallt at the end of my rope. If this wont be fix i guess i just have to go back to smart since that’s the option i have to use my i message.