9 Replies Latest reply on Aug 29, 2018 6:55 PM by tag

    Connected but no internet (seems like a DNS problem)

    tag

      Anyone experiencing this? Using globe prepaid wifi. In frequency (usually at night), I suddenly lose internet (cannot browse, DNS problem, and I get disconnected to a game when i'm playing) but I can see activity (download/upload) in the modem GUI and it stays connected. I can access already opened sites. Ex. When a youtube vid is already streaming, it will continue streaming. But when I open a new youtube tab, it says no internet connection, DNS problem. I can ping 4.2.2.1. But when I ping www.google.com, it fails with a  could not find host message. In a minute or so, internet will come back. Then it happens again in while.

        • Re: Connected but no internet (seems like a DNS problem)
          Kenneth Chan

          Hi there! May I ask if is this still the case? Thanks!

          • Re: Connected but no internet (seems like a DNS problem)
            tag

            Hi kenneth. Yes, it's still happening. But oddly, only at night. around 6-10pm. Then it's OK again.

            • Re: Connected but no internet (seems like a DNS problem)
              tag

              ok, upon further observation, this happens particularly between 8pm to 9:30pm. almost on schedule. Sometimes earlier, sometimes later (not constant). But within that time period, it's sure to happen . I would assume that since this is peak hour, this is probably a throttling mechanism by globe to allow (maybe their post paid customers) to squeeze through the congestion by disallowing their prepaid customers access. Anyway if that is true, that's terrible since we pay just the same.

              • Re: Connected but no internet (seems like a DNS problem)
                aeronzed

                Same...poor internet connection

                • Re: Connected but no internet (seems like a DNS problem)
                  aeronzed

                  gusto ko n mag palit ng ng sim sayang niloload ko nd sulit sa binabayad

                  • Re: Connected but no internet (seems like a DNS problem)
                    tag

                    repeatedly losing internet earlier starting 8pm and right on queue, past 10pm, ZERO problem, doesn't lose internet even once. I conclude it is deliberate. I guess I  need a different ISP since this doesn't work for me. Unfortunate coz it's working great apart from these hours. Got a great signal SINR +28db

                    • Re: Connected but no internet (seems like a DNS problem)
                      treefingerz

                      I started using Globe at home Prepaid wifi (the one that requires power) August 1st because we moved houses. The signal is usually ok, but starting 1 week ago or so, it has been going out between 7:30-10pm. Like you said, the modem itself says there is an internet connection. The connection I get is intermittent and unavailable for regular browsing or streaming 5 out of 6 minutes.A Globe manager really thinks this is a good idea. Make mobile internet post paid you stupid people who don't know how to run a business. INB4 useless customer service deletes comment. INB4 Globe Technical Director makes 20k USD monthly salary for trash performance.

                      • Re: Connected but no internet (seems like a DNS problem)
                        tag

                        Yes, I will be shifting to Pldt prepaid wifi tomorrow. After observing for about 2 weeks, constant talaga nawawalan between 8-10pm minsan earlier pero walang sablay sa oras na yan nawawalan. Gaya ngayon (timecheck 8:42pm) maya't maya nawawalan (5-10mins per outage). Unfortunate coz outside of this time frame, mabilis connection ko. Umaabot ng 24mbps speed ko at nakakaubos ako ng mga 8gb per day or 50(for GS)+(15*7 for homesurf)=155. sa 3 days that's 395 (120 a day for 8 homesurf). sa 30 days that's 3950. Daig ko pa naka-plan. (di ako nagpa-plan kasi meron akong regular DSL na 1 1/2 months na sira at di pinupuntahan ng PLDT at walang wired presence globe dito sa min).

                        • Re: Connected but no internet (seems like a DNS problem)
                          tag

                          bought PLDT home prepaid wifi earlier. It's a bit slower, at around 3mbps (24mbps globe). But that would be OK. As long hindi nawawalan sa gabi. Few things I noticed. Sa device, mukhang mas polido yung globe modem. This PLDT one (labeled with a smart sticker) is noticeably china made.  Rough edges, hindi polido gawa. Looks flimsy. May 1 yr warranty naman so that's ok I guess. I'm getting a +21 SINR, a bit lower than globe +28 pero ok pa rin afaik. Will observe if it's stable. If consistently stable, I'm going to use this exclusively.