0 Replies Latest reply on Oct 23, 2018 10:16 PM by hrkim

    UPGRADE SIM

    hrkim

      Globe, this sucks so much. I don't know if I'm doing something wrong but the instructions that comes with the LTE sim is pretty easy. Text upgrade to 8080, receive your pin. Insert LTE sim and wait for the menu to appear.

       

      Which brings us to the problem: The menu isn't appearing. Once I insert the LTE sim, all I get is 'Please wait. Your request is being processed.' in REPEAT.

       

      It says the menu should appear (on average?) within 5 minutes. Well, just to check, I left the LTE sim on my phone to see how long it would take for something, ANYTHING, to happen, and lo and behold, I recieve a text about an hour later that says: 'Please text "CSIM" with your OTP to 8888 from your phone.'

       

      So I tried doing that, thinking that was actually the menu. I tried texting these to 8888 (lets say my OTP is abc123):

       

      CSIMabc123

      CSIM abc123

      abc123CSIM

      abc123 CSIM

      abc123

       

       

      And still, nothing. Have I been doing something wrong? I'm pretty sure it's not my phone (I hope, I'm using a 64gb Note5).