2 Replies Latest reply on Jun 2, 2013 10:00 PM by hanging_edges

    can't configure

    hanging_edges

      i try to send "GO" sa 2951 so i can access to internet

      using my Samsung note 10.1 3G pero sabi "invalid" i tried several times.

      please help....

        • Re: can't configure
          ChitoReyes

          Assuming your postpaid sim is activated or your prepaid sim has sufficient load, try to configure it manually by doing the following:

          1. Go to Settings, (More...), Mobile networks
          2. Check "Use packet data
          3. Click "Access Point Names, click the rightmost upper icon, click + APN
          4. Name : myGlobe Internet (or any name you want to call it
                  APN: internet.globe.com.ph (if postpaid) or http.globe.com.ph (if prepaid)
                  MCC: 515
                  MNC: 02
                  You do not have to set the others.
          5. Click Finish
          6. Go back to the Mobile network menu and press Network mode and click WCDMA only (if you are within a 3G area to maximize your speed) or GSM/WCDMA (Auto mode) if you expect to go to areas not covered by 3G.
          6. Restart your unit

          Hope this helps.