1 Reply Latest reply on Jun 9, 2013 4:08 PM by TERQZ

    International Roaming

    EmzMillete
      I have my sim activated before leaving the Philippines and got a confirmation of the request. However, when I reached Maldives, its not getting a signal and only showing 'emergency'. What can I do?
        • Re: International Roaming
          TERQZ

          Hi there EmzMillete,

           

          May I know if this is a postpaid or prepaid account? What is the phone that you are using? upon checking in maldives it only support Band 900 for GSM for both roaming partners DHIMOBILE and Wataniya Telecom maldives.

           

          Let's assume that your Roaming service is active. I can advise you some BTS.

           

          1. manual network selection: You can switch from the (2) roaming partners.

          •Nokia regular phones > Settings > Network > Network Operators > Turn in to manual > select other roaming partners.

          •Blackberry Handsets > Main Menu > Options > Network and connections > Mobile Network > Network selection Mode>

                                                Turn in to manual > Scan for available network >select other roaming partners.

          •Iphone> Settings > Carriers > turn off automatic > select other roaming partners.

          •Android Phones > Settings > More settings > Mobile network > Network operators > Turn in to manual > select other

                                                               roaming partners.

           

          2. Select only 2G network. 

          3. Turn off the phone, take off the battery and sim then place it back.

          4. Put Your simcard to other handset that can support your simcard to check if it isolated with the sim or phone.

           

          If everythin else fails.

          Contact the roaming hotline using a globe roaming number : +6327301212 for postpaid • *131*6327301212# for prepaid 

           

          Or you can ask your relatives to call the hotline for you to check if the roaming is activated. 

           

          Cheers,

          Terqz