4 Replies Latest reply on Jul 24, 2013 3:32 PM by naruchu24

    Samsung S4 LTE

    jaybi01
      Guys i had my subscription last june 30 plan 1799 samsung galaxy s4.. But until now my max connection only reaches H+ and most of the time my connection is E.. I'm along V.luna Ext. Qc.. And also i have already tried my connection in alabang and ayala but i only receive H+ at max.. Why am I receiving LTE connection within this areas.. please helo.. :smileysad:(
        • Re: Samsung S4 LTE
          GIBO
          Hi @jaybi01

          At some point, have you experienced LTE or 4G connectivity on your S4?

          Do you have an LTE micro sim? Is 4G or LTE turned on in your phone's settings? If your answers to these last 2 questions are yes, please call 211 or Tweet @talk2Globe for an LTE allignment in the system. I had the same issue last week since I recently got the Z10.

          Hope this helps. :smileywink:

          • Re: Samsung S4 LTE
            jaybi01
            I havent experienced 4g yet..yup my microsim is 4g and lte ready from globe.. my network settings is on automatic mode wcdma gsm lte..
              • Re: Samsung S4 LTE
                GIBO
                Hi @jaybi01

                Please call 211 or Tweet @talk2Globe. They will forward a report for LTE alignment. I was told to wait 24 hours for the completion of the request. After 24 hours, turn the phone off and on again.

                Take note, you must be within LTE coverage area to experience LTE connectivity on your S4.
              • Re: Samsung S4 LTE
                naruchu24
                I am currently in the same situation with TS. if i am receiving 4g signal does that mean that mine is already activated or it has be an lte logo?