6 Replies Latest reply on Aug 3, 2013 5:28 PM by reyg

    Sharing files over wifi provided with Tattoo@Home

    reyg

      I can't seem to share anything in our network using the wifi router provided by globe@home.

       

      My first attempt is actually to try and see if our devices connected to the network can see each other. I tried with PINGing all connected devices but alas they are all100% failure. So I am guessing all the laptops, mobile phones, and tablets can not 'see' each other in the network but they can successfully connect to the internet. I am just trying to share a folder from one laptop to the next but I think our router is the problem. This is where my know-how end, I don't know if there is a configuration I should do in the router to successfully do this. Any help with regards to this is very much appreciated.

       

      By the way we have this small white Huawei router that Globe provided when we subscribed to the Tattoo@Home internet service.

       

        • Re: Sharing files over wifi provided with Tattoo@Home
          glennong
          @reyg are you sure that it's a router? Globe usually just gives a modem, which means you need to connect it to computer via LAN. Then you need to purchase a wireless router so your other devices can share the connection.

          Based from my experience :smileyhappy:
            • Re: Sharing files over wifi provided with Tattoo@Home
              reyg
              Actually I think it is a router since I can share my internet connection with all my wireless devices with it.

              Sorry if I phrased it wrong, but I can access the internet just fine and simultaneously using my tablet and laptops. Just the file sharing between the laptops is not working. I was just trying to share a folder between computers and that's not happening.
            • Re: Sharing files over wifi provided with Tattoo@Home
              notevenfollowed
              Ay ganun po ba? Salamat sa paglilinaw! :smileyhappy:
              • Re: Sharing files over wifi provided with Tattoo@Home
                mican

                reyg wrote:

                I can't seem to share anything in our network using the wifi router provided by globe@home.

                 

                My first attempt is actually to try and see if our devices connected to the network can see each other. I tried with PINGing all connected devices but alas they are all100% failure. So I am guessing all the laptops, mobile phones, and tablets can not 'see' each other in the network but they can successfully connect to the internet. I am just trying to share a folder from one laptop to the next but I think our router is the problem. This is where my know-how end, I don't know if there is a configuration I should do in the router to successfully do this. Any help with regards to this is very much appreciated.

                 

                By the way we have this small white Huawei router that Globe provided when we subscribed to the Tattoo@Home internet service.

                 


                i think the problem is configuration, since you say na ok naman ang internet connection ng mga connected devices. the problem is within the configuration of your wifi router to be able to "talk" with each other.

                im using portable wifi hotspot so it show 3G on the picture. but almost all wifi routers have same settings.

                go to the wifi settings page of your router and find "AP isolation" or something similar to that, disable or turn it off. that will enable devices connected to "talk" with each other. also check other devices firewall/network discovery settings.

                hope it helps :smileyhappy: