5 Replies Latest reply on Jun 9, 2013 12:39 AM by barabaraman

    Working MMS settings for postpaid?

    rand0m_insanity

      I have an S3 that I got from Globe and it came with all the settings needed. Data works but MMS does not. I cannot send and receive any MMS message. Anyone have their S3 or any Android device that has MMS working on postpaid? Thanks!

        • Re: Working MMS settings for postpaid?
          nogo8888

          See attached SS


          rand0m_insanity wrote:

          I have an S3 that I got from Globe and it came with all the settings needed. Data works but MMS does not. I cannot send and receive any MMS message. Anyone have their S3 or any Android device that has MMS working on postpaid? Thanks!


          See attached SS

           

          Apn

          • Re: Working MMS settings for postpaid?
            nogo8888
            No sir, it still and always be supported by globe. The screenshot attached from my last post lost is for pospaid.
            Maybe someone could answer for the rates of mms.
            • Re: Working MMS settings for postpaid?
              hcescala

              You need to check your access point for MMS

              • Re: Working MMS settings for postpaid?
                barabaraman
                Hi rand0m_insanity,

                I hope i can help you with your concern.
                Here are the things that you need to check first:

                1. Have you contacted customer service if you MMS service is activated? If not ask them to activate that for you.
                2. Check your MMS APN under settings and then APN if it was configured correctly.

                The apn for should be mms.globe.com.ph this apn is applicable to all globe and tm, postpaid or prepaid. Since you are using S3 please check this details.

                MMS Proxy: 203.177.42.214 Port 8080
                MMSC http://192.40.100.20:10021/mmsc
                authentication Type should be PAP
                APN Type should be mms
                Bearer should be Unspecified

                Once all the details are correct go to Messaging then Settings and look for Multimedia Message (mms) then tick auto retrieve. Once everything is fully configured send a sample mms to your own number if you were able to send and receive it successfully.

                Price for local mms is 5 pesos doesn't matter what network. Wonder why this service is too costly untill now for globe unlike other network it only cost one peso and sometimes unlimited . International mms varies depending on the content.