1 Reply Latest reply on Aug 4, 2013 7:46 PM by TERQZ
      • Re: bkit pag nagtytype ako ng GO to 2951 sa cherry mobile s100 nag rereply sila na mali daw pero tam
        TERQZ

        PhillipAshleyTeano wrote:
        internet setting problems

        Hi @PhillipAshleyTeano ,

         

        Maybe di pa supported ng Globe yung settings for your phone. If the problem is for the settings you can manually configure it.

         

        If I'm not mistaken your phone is Cherry mobile Flare?

         

        http://www.cherrymobile.com.ph/products/smart-social/flare

         

        You can follow the steps below:

         

        You can go to settings > More Settings > Mobile Network > go to APN or access point name> add new APN and fill the settings provided below.  

         

        GPRS settings:

                    -    Name: Myglobe Internet
                    -    APN: internet.globe.com.ph (for prepaid: http.globe.com.ph)
                    -    Proxy: <not set>
                    -    Username: <not set>
                    -    Password <not set>
                    -    Server <not set>
                    -    MMSC <not set>
                    -    MMS Proxy <not set>
                    -    MMS Port <not set>
                    -    MCC:515
                    -    MNC: 02
                    -    Authentication type: <not set>
                    -    APN type: internet if it is a selection or "default, SUPL" if it needs to be type.

         

        MMS Settings:

         

                    -    Name: Myglobe MMS
                    -    APN: mms.globe.com.ph
                    -    Proxy: <not set>
                    -    Username: <not set>
                    -    Password <not set>
                    -    Server <not set>
                    -    MMSC: http://192.40.100.22:10021/mmsc
                    -    MMS Proxy: 192.40.100.20
                    -    MMSPort: 8080
                    -    MCC:515
                    -    MNC: 02
                    -    Authentication type: <not set>
                    -    APN type: mms

         

        Hope this helps,

        :smileyhappy: