4 Replies Latest reply on Oct 21, 2013 6:12 PM by LeeTsubasa

    Traceroute - Router Configuration or Globe Problem?

    LeeTsubasa

      Hi,

      Well, I'm back again and up for more questions. This seems a bit on a more technical side so I hope more people can help enlighten me on this issue.

       

      So here's the issue. When I try to do some tracert on 'CMD' for LoL PH server's sometimes it is ok showing that there are not 'Request Time-out' error for any hops. I do this as well for Google and Facebook. Everything seems fine but when I tried Trace routing using my bandwidth monitoring software it seems that on the 2nd Hop (1st Hop goes to my router) the request Times-out both for Google and LoLPH. Well, I know they have issues with LoLPH but why Google as well? I didn't include Facebook because I'm getting 'Time-outs' for a number of Hops on it.

       

      Not fully convinced since it might just be the software so I tried using the Router's Traceroute option right under 'Diagnostics' tab. Well, the results were the same as the software there is a Time-out right on the First Hop (I'm already using the router for Trace routing so the First hop is not for the router), this are true for LolPH and Google.

       

      One more thing, well, is it odd that whenever I do a Trace route via 'CMD' that I get a 2ms - 3ms delay for my router IP? For most screenshots I've seen for Trace results I can see that they have <1ms.

       

      So is this a configuration problem within my router or is it on Globe's side?

       

      Thanks