2 Replies Latest reply on Apr 14, 2013 6:26 PM by fjordz

    BB MAX: Cant access YOUTUBE VIDEOS

    KenErwinAmante
      Ive tried to use the BB MAX service for the first time for knowing that i can surf unlimited without a WIFI connection, at first i am satisfied at the service but when i tried to watch videos on YOUTUBE, it cant access any video in the site. but when my registration expired and tried to connect to YOUTUBE again using a WIFI connection, i streamed smoothly, much to my surprise and much disappointment to what the advertisement is saying.. is there any REAL problems in the promo which concerns with YOUTUBE?
        • Re: BB MAX: Cant access YOUTUBE VIDEOS
          notevenfollowed

          KenErwinAmante wrote:
          Ive tried to use the BB MAX service for the first time for knowing that i can surf unlimited without a WIFI connection, at first i am satisfied at the service but when i tried to watch videos on YOUTUBE, it cant access any video in the site. but when my registration expired and tried to connect to YOUTUBE again using a WIFI connection, i streamed smoothly, much to my surprise and much disappointment to what the advertisement is saying.. is there any REAL problems in the promo which concerns with YOUTUBE?

          Hi KenErwin!

           

          I'm also using BBMAX and I can watch youtube videos on my berry. Please check this settings if you berry is already configured.

           

          1) Go to Options --> Device --> Advance Systems Settings --> TCP IP

           

          2) Then Check APN Settings Enabled

           

          3)Then Put in APN

          internet.globe.com.ph (if postpaid)

          http.globe.com.ph (if prepaid)

           

          4)Press the blackberry logo, then select save

           

           

          Hope this helps! Have fun using your blackberry!

          • Re: BB MAX: Cant access YOUTUBE VIDEOS
            fjordz
            I had the same problem before. You just need to configure your APN settings. Just enable APN then type:

            if you're on PREPAID: http.globe.com.ph
            if you're on POSTAPAID: internet.globe.com.ph

            Try it! That should work. :smileyhappy: