2 Replies Latest reply on Nov 16, 2014 10:30 PM by snysf

    sim card seldom gets signal for mobile data

    xianeryver
      I have a postpaid lte sim card last month, it was doing great and all and then these past few days i rarely get any signal for mobile data...even a simple G wasn't present... for me to be able to get a connection is to restart the phone and then i can get a signal but then after a few minutes it gets lost and i have to do it all over again... i also tried using a different phone and it has the same problem... HELP
        • Re: sim card seldom gets signal for mobile data
          randyu

          same problem with my note 4, it seems my sim and phone only seeks 4G or LTE signals... it cant and wont connect via 3g or gsm...

           

          i have tried:

          1. changing my sim

          2. resetting APN

          3. switching network to WCDMA/GSM

           

          everything won't work... however, if i use my old non-LTE SIM on the phone, the mobile data signal is ok...  it seems like there is some incompatibility issues between globe LTE sim and the samsung note 4...  hope this gets solved soon...

          • Re: sim card seldom gets signal for mobile data
            snysf

            Same problem here, it seems the new SIM cards being produced are FAULTY...

             

             

            I received my new handset LG G3 with new LTE Sim and was activated last Nov. 11, but unfortunately, I don't get any data service signal above "H", though my office mates (same location) at least get "4G" on their device.

             

            Troubleshooting applied:

             

            1. I tried to do sim swap with my office mate and I got "4G" signal on my device, meaning my device is not faulty.

            2. I tried my LTE sim to his device and still cannot get signal above "H". Making me think that the SIM card is the problem.

            3. So, I go the nearest globe store to change sim (Nov. 14). Again, they gave me new Postpaid LTE nano sim. Tried the NEW SIM and still, signal is "H" and cannot get above that!!!

             

            *By the way, I already tried changing my network configuration to "WCDMA only" and "WCDMA/LTE/GSM auto" but both doesn't make any effect, still no 4G??? Also, my account in the system record says that it is already LTE provisioned.

             

            Sooooo what the hell is happening? No one from the customer service can explain, how disappointing.

             

            I wish someone could help, please?

             

            Thanks in advance!