2 Replies Latest reply on Dec 16, 2013 1:16 PM by BruceSky

    No Service after upgrading to ios 7?

    BruceSky

      Ok I've been using this iphone 4 for 2 years now and I recently upgraded to the latest ios 7 and it's great and everything without any problems for a couple of months then suddenly without warning my phone's cell signal went to No Service or Searching. Tried every troubleshooting steps as in all kinds from soft to hard reset to restore as in everything I could find in google but still the same.

       

      Went to Globe and had a new SIM but it's still the same. The account is OK as globe technical support, everything is OK except on my iphone. The SIM is working on other phones but not on this iphone. What is wrong? Wireless is OK and every app is OK except for the Globe signal and I'm not apps heavy user, I just want to use text and call that's all. Do anyone experience the same kind of problem? I don't think my phone is busted, it's just suddenly went offline on the SIM. Any ideas?