3 Replies Latest reply on Feb 5, 2014 1:52 AM by Marie_0122

    Ganito na ba talaga kalala ang service ng GLOBE?

    garydls25

      Share ko lang po naging bad expirience ko sa service ng GLOBE and Sub Contractors

       

      Mahigit Isang taon na akong subscriber ng GLOBE wimax. with account number #847082530 under may name.

      Gary Delos Santos. sa wimax account ko una kong naging problema ay sobrang bagal ng speed ng internet ko lalo na pag peak hour. gumaganda langa ng connection ko mostly from 1am up to 5am. after that time wala na.. bukod pa ang hindi pag dating ng bill. even naka enroll ang account ko sa paperless billing. bihira sya dumating sa email ko. kinakailangan ko pa sila tawagan bago ko sya ma recieve.

       

      then last december 20 2013.  I decided to upgrade my account from wimax to globe LTE which promises a higher  speed. but just got approve this jan 10 2014 na. the on that date also they already cut my internet connection and said that it was a part ng procedure nila. which they never explained before nag iinquire ako. but I said anyway ok lang kasi they promise naman to install my LTE on Jan 12 2014. scheduled 8 am to 12 pm..

       

      pero ang nangyari yung Jan 12 na sinasabi nila naging Jan 15, 2014. at around 5pm na sya naikabit? why??

      may apat na beses nilang ne reschedule ung installation ng account ang reason nila unable to locate daw ung address ko. 1 yrs old na ung account 4x na syang napuntahan ng tech personnila para sa reapair then sasabihin nila unable to locate?

       

      I even give them my contact number and give instraction to txt or call if they have problems locating my place. pero walang naman txt or tawag galing sa mga tech nila. then pag dating ng 6:30 tatawag nalang sayo si 739-2222 at sasabihin na Sir rechedule nalang po kau bukas at kayo ang priority.. sa 4x na re reschedule ang intallation ko ganun agi sinasabi nila ..

       

      then eto na as i have said na install ung account ko ng jan 15 2014. they said that wait for 24 hr for the activation ng acount. ko. they only activated my account Jan 17 2014. activation took 2 days.. then that day I got home exited ako i test ung LTE. the I found out that its worst than my old wimax the speed is only 40kbps download upload is 5kbps. so i called up the hotline. and we check the paramiter on the LTE modem and the tech said that hi will escalate the problem and need to wait for 48 hour for the reply. he gave me a report numbe. the report number is RPO14010000513.. then this morning I check again. still the net is to slow. so called to follow up the report number. but they said to me that i need to wait for another 48 hr since the report that maid last jan 17 was not valid and need to process again a new report..

       

      Is this the kind of service na dapat natin expect galing sa kanila? 

       

      any advice po or help...