5 Replies Latest reply on Jun 12, 2014 6:41 PM by textguru

    LTE

    jaka.andal

      I'm having problems regarding my LTE. Even if I turn on cellular network and enable LTE, it's still only on 3G. Does anybody know the solution to this? By the way i'm on plan999 with gosurf 799 as one of ny perks. Is that one reason why i can't seem to use it?

        • Re: LTE
          Gail .

          acquiring LTE signal have to meet certain reqs such as 1) LTE capable phone 2) LTE ready and activated sim card 3) LTE acquired LOCATIONS.

            • Re: LTE
              Jeian

              Yes. As abi says,

               

              You need the following requirements

              1. LTE Capable Phone such as Iphone 5(or above) or Samsung Note III(or Above)

              2. No problem on the LTE sim as you said you are a globe postpaid and using gosurf. If your sim does not have the LTE logo that could be the problem

              3. LTE Enabled site, when and LTE location should be detected saka lang,

               

              pero you say it's on 3g, baka it's an Iphone 4S or below, hindi po LTE yung phones na un

                • Re: LTE
                  jaka.andal

                  Actually i have iphone 5s. Other than that, natry ko na din makapag-LTE last time and after that hindi na naulit. Even in moa i still don't get LTE coverage so di ko alam kung ano talaga problema. I've tried restarting my phone na din pero still, it doesn't work :(

                    • Re: LTE
                      Gail .

                      if thats the case, you may try this steps

                       

                      1. settings - carrier - turn off auto - search - tap globe

                      2. settigns - general - reset - reset network settings

                      3. press and hold power and home button till apple logo appeared

                      4. if applicable, sim\phone swapping

                       

                      if still doesnt work, call the HL for proper isolation.

                      1 of 1 people found this helpful
                      • Re: LTE
                        textguru

                        Please verify with Globe customer service if LTE Service is enabled.