2 Replies Latest reply on Nov 16, 2014 10:41 PM by snysf

    New Postpaid LTE sim (Micro/Nano) CAN'T get data signal above "H"?

    snysf

      I received my new handset LG G3 with LTE Sim and was activated last Nov. 11, but unfortunately, I don't get any data service signal above "H", though my office mates (same location) at least get "4G" on their device.

       

      Troubleshooting applied:

       

      1. I tried to do sim swap with my office mate and I got "4G" signal on my device, meaning my device is not faulty.

      2. I tried my LTE sim to his device and still cannot get signal above "H". Making me think that the SIM card is the problem.

      3. So, I go the nearest globe store to change sim (Nov. 14). They gave me new Postpaid LTE nano sim. Tried the NEW SIM and still, signal is still "H" and cannot get above that!!!

       

      *By the way, I already tried changing my network configuration to "WCDMA only" and "WCDMA/LTE/GSM auto" but both doesn't make any effect, still no 4G??? Also, my account in the system record says that it is already LTE provisioned.

       

      Sooooo what is happening? Still, no one from Globe can explain . I wish someone could help, please?

       

      Thanks in advance!