3 Replies Latest reply on Apr 22, 2015 1:27 PM by iggy

    postpaid sim data connection

    anettez

      Hi. I have a postpaid plan 499 with huawei g526 lte capable handset and 1.5gb data allowance.

      The network signal is good, mostly full bars since i live in the city and we have good coverage here.

       

      The problem started just a month ago, 1 year since i got this plan from globe. Whenever i switch my MOBILE DATA on, my signal drops. I noticed my data connection jumping between 4G, H+  and E every few seconds. It wont hold a single data connection strength for more than few minutes. Eventually i see my network signal goes blank, and totally losses my internet connection. Sometimes it goes back on after few seconds or minutes, sometimes it doesn't until i restart or turn Airplane Mode on. It goes on like this for over a month now. I cant stay online for more than few minutes before disconnecting again.

      Connecting to Wifi poses no problem, it is good and consistent. The problem is only with my Mobile Data connection.

       

      Ive been to Globe Customer Service office several times in the past 4 weeks. They reset my Connection settings (APN?), doesnt help.  Ive done Factory Reset, nothing's changed. They thought the problem is with my handset so I bought a new one, and i still have  the problem. Then they said maybe its my postpaid sim card so they changed it with a new one (same number), yet im still experiencing same problem. What else could be done?

        • Re: postpaid sim data connection
          iggy

          Hi anettez

           

          If you don't mind me asking, are you residing in a high rise building? Because that can be one of the reasons why. In addition, do you have any other devices where you can insert your SIM? We want to isolate where the problem is coming from. If you encounter the same problem with a different handset, then it most likely be a network related or a SIM related issue. If it doesn't then it can be a handset related issue.

           

          Hope to hear from you soon.

            • Re: postpaid sim data connection
              anettez

              Hi iggy no im not in a high rise building. And yes i got myself a new handset and tried my postpaid sim in it and still has the problem. I really think its network related. Im using GSM network now and somehow connection stays a bit (just few secs) longer than when i choose "automatic" or WCDMA/LTE mode.

                • Re: postpaid sim data connection
                  iggy

                  Hi anettez

                   

                  I assume that the issue doesn't occur everywhere you go and it only happens at your place of residence?

                   

                  Try inserting a different SIM on the same phone, and your postpaid SIM on a different phone. We just want to rule out a phone issue. If the issue persists for both scenarios, then it most likely is a network problem. If that is the case. The best thing that I can suggest is to contact an account specialist so that they can have someone check it out. You can tweet them using Globe Award winning Twitter Team, https://twitter.com/talk2globe

                   

                  I hope I was able to help you in some way, and I hope it get fixed as well.