6 Replies Latest reply on Sep 29, 2016 1:40 PM by hanarachu



      i have a lg g3 beat i'm having problems with the LTE setting. I cannot use LTE of which my sim under Globe Postpaid Plan is LTE ready as well as my handset i already tried the 3845#*724# setting *724 being my model number as well as the *#*#4636#*#* setting but does not do the job. Although my network setting has already GSM / WCDMA / LTE auto but when i turn my mobile data on it shows only H not 4g nor LTE. I have already searched my area if it is an LTE zone and it shows that it is. Do nt know what seem to be the problem. Please help