1 Reply Latest reply on Jul 9, 2015 7:07 AM by lumina

    I can't connect to my globe tattoo pocket wifi

    raimel04

      I'm registered in super surf 120

        • Re: I can't connect to my globe tattoo pocket wifi
          lumina

          I have the same problem also for 3 days but I already solved it just an hour ago.

           

          Try to open your wifi then open up your browser and type 192.168.1.1 in the address link. You will your wifi database or interface.

           

          Then click login and type admin for username and password.

           

           

          After logging in, go to settings>quick set up wizard>next>change the postpaid to prepaid>click all the remaining next>finish

           

          Done.

          1 of 1 people found this helpful