25 Replies Latest reply on Jun 12, 2013 10:22 PM by WILLfindways

    LTE icon

    jtobgen
      Greetings everyone!

      I have just a simple question. What would be the LTE icon looks like? ^_^
      I ask this because mine is just 3G. I never gets even H+.
        • Re: LTE icon
          hcescala

          Hi jtobgen, once you recieved LTE signal you will see your icon shift to 'Globe LTE' :smileyvery-happy:

          • Re: LTE icon
            jtobgen
            Hello there hcescala.

            Thank you so much for your reply.

            Really! Its LTE? :smileyvery-happy: I thought its just L followed by + sign (L+) haha...
            • Re: LTE icon
              jtobgen
              Yeah! Mine is IP5. Currently I am here at eastwood where one of the LTE line of site located. But sad to say, still getting 3G signal.
                • Re: LTE icon
                  hcescala
                  Hi jtobgen yes eastwood has LTE signal, did you check your data connection if LTE is enable? What about the carrier? Should be Globe 14.1 and your current iOS is 6.1 or higher..if all fails to provide you LTE signal check your nano sim if it has the 4G LTE mark on it and contact talk2globe to activate your LTE
                • Re: LTE icon
                  jtobgen
                  Greetings hcescala!
                  Thank you so much for your reply.
                  All you mentioned were checked. I also tried to restart this phone but still no luck. :smileysad:
                  I am still here right now, icon is till 3G. :smileysad:
                  • Re: LTE icon
                    giedonas
                    @hcescala
                    Is this true? Do I have to have my LTE service enabled first before getting an LTE signal? BTW, I just got my plan upgraded 10 days ago to 1799 and got the S4 to experience LTE. My downloads are still fast (5 mbps @ H+) but I've never seen my signal go LTE. I wish there was a "force-LTE" a.k.a. Network Mode = LTE only in the options.
                      • Re: LTE icon
                        hcescala

                        Hi giedonas yes its true you need to request LTE provision on your SIM. I still don't have LTE signal though, on process. When your LTE is activated you will see 4G icon.On the S4 settings there is no dedicated network selection for LTE Only, its a combination of LTE/GSM/WCDMA auto connect

                      • Re: LTE icon
                        jtobgen
                        Hi hcescala.

                        Thanks much bro. Same here, already requested but until now I am not getting better signal though I already received a text message notifying me that my request already accomplished. :smileyhappy:
                        • Re: LTE icon
                          giedonas
                          Thanks. I called Globe, this should be processed within 24 hours. I don't know if mine will take longer than this.
                          • Re: LTE icon
                            giedonas
                            @jtobgen Once activated, I'll let know where I'd get the good spots. We all know LTE is not completely out there yet, but we should expect it to appear when we are within area. It wasn't the case for me (tried it in Serendra) but got nothing.
                            • Re: LTE icon
                              jtobgen
                              Thanks all for your reply guys.

                              When I got to the place where the line of site is, I will update the same if I got LTE signal.

                              :smileyhappy:
                              • Re: LTE icon
                                giedonas
                                Weirdly enough, I know have my LTE signal. I can see the shining shimmering 4G logo on my phone. I tested mine out here in front of Globe Tower in Pioneer (where I'm sure there should be LTE) and true enough, there is one. 7 mbps is my test, but I'd like to see how fast this is off peak.
                                • Re: LTE icon
                                  oznerol87
                                  Hi guys, same here, LTE activation still in process..:smileyhappy: but I'm actually happy with h+ connection at the moment..that's equivalent to 4g right? Btw, any idea how to tether S4 to laptop via usb cable?
                                  • Re: LTE icon
                                    giedonas
                                    @oznerol87 I'll test USB tethering later, but you're right, H+ is still HSPA+ a.k.a. up to 21 mbps, so that's still fast.
                                    • Re: LTE icon
                                      oznerol87
                                      Hi! Great! I will test it on a laptop later! Thanks!
                                      • Re: LTE icon
                                        giedonas
                                        Is it just me, or is it slower if I tether through USB than Wifi?
                                        • Re: LTE icon
                                          oznerol87
                                          seriously? actually I haven't tried it yet, are you on H+ signal when you tried?
                                          • Re: LTE icon
                                            jtobgen
                                            Hi guys! I am always getting LTE signal everytime I will pass through magallanes, along the makati area.

                                            But I did not tried it yet. :smileyhappy:
                                            • Re: LTE icon
                                              onggp

                                              Hi! I'm using a Blackberry Z10 (from Globe of course) and the icon I get is 4G. Is that considered LTE? I wish it were "4G LTE" displayed on my screen to be more convincing.

                                              • Re: LTE icon
                                                oznerol87
                                                I see, got it thanks!
                                                • Re: LTE icon
                                                  jtobgen
                                                  I dropped by at Cubao along E.Rod and I am amazed because I noticed that I got an LTE signal. And so I tried to watched movie on youtube and thank God, the streaming was really fast. But in just a minute or two, my unit just suddenly restarted. When my phone turned back on, no more LTE signal. How sad. :'(
                                                  • Re: LTE icon
                                                    WILLfindways

                                                    Hello, 

                                                     

                                                    Welcome to the Globe Community. I am glad you have come to share your Globe life with us.

                                                     

                                                    Before you proceed reading my reply, you may need to note of the following:

                                                     

                                                    I don't represent Globe Telecom or any of its Third Party Vendors in any of my replies.

                                                    It is my personal belief that we are all created therefore we are all creatures here.

                                                    If you believe otherwise, you may let me know.

                                                     

                                                    Moving on with your concern.

                                                     

                                                    The 4G LTE Signal Indicator varies from device to another device. 

                                                     

                                                    The 4G LTE Signal Indicator for #GlobeBlackBerryZ10withLTE is 4G.

                                                     

                                                    I saw the all new #GlobeBlackBerryQ10withLTE today!

                                                     

                                                    It's Ahhhh... wait for it.... mazing!!!