6 Replies Latest reply on Oct 5, 2015 11:03 AM by Arnel S. Bansil

    Very high latency on Blizzard games

    ianrossd

      We have been experiencing very high latency and/or lag spikes since the first week of September as far as we can remember. We play World of Warcraft, Diablo 3, Heroes of the Storm, etc. which are all Blizzard games. They are all totally unplayable except maybe for Starcraft 2 in story mode.

       

      We have consulted with Blizzard Tech Support and they say it's an ISP issue. See our pathping test below:

       

      Tracing route to 12.129.222.10 over a maximum of 30 hops

       

      0 Krizian.domain.name [192.168.254.102]

      1 192.168.254.254

      2 10.188.44.45

      3 10.188.44.182

      4 222.127.235.13

      5 120.28.1.245

      6 120.28.10.58

      7 12.91.226.29

      8 cr1.la2ca.ip.att.net [12.122.104.14]

      9 12.122.90.33

      10 * * *

      Computing statistics for 225 seconds...

      Source to Here This Node/Link

      Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address

      0 Krizian.domain.name [192.168.254.102]

      0/ 100 = 0% |

      1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.254.254

      0/ 100 = 0% |

      2 14ms 0/ 100 = 0% 0/ 100 = 0% 10.188.44.45

      0/ 100 = 0% |

      3 13ms 0/ 100 = 0% 0/ 100 = 0% 10.188.44.182

      0/ 100 = 0% |

      4 13ms 0/ 100 = 0% 0/ 100 = 0% 222.127.235.13

      0/ 100 = 0% |

      5 28ms 0/ 100 = 0% 0/ 100 = 0% 120.28.1.245

      0/ 100 = 0% |

      6 189ms 0/ 100 = 0% 0/ 100 = 0% 120.28.10.58

      23/ 100 = 23% |

      7 233ms 23/ 100 = 23% 0/ 100 = 0% 12.91.226.29

      77/ 100 = 77% |

      8 --- 100/ 100 =100% 0/ 100 = 0% cr1.la2ca.ip.att.net [12.122.104.14]

      0/ 100 = 0% |

      9 --- 100/ 100 =100% 0/ 100 = 0% 12.122.90.33

       

      Trace complete.

       

       

      Tracing route to 199.108.62.157 over a maximum of 30 hops

       

      0 Krizian.domain.name [192.168.254.102]

      1 192.168.254.254

      2 10.188.44.45

      3 10.188.44.62

      4 120.28.1.109

      5 120.28.10.101

      6 120.28.0.78

      7 * 12.91.226.29

      8 * cr1.la2ca.ip.att.net [12.122.104.14]

      9 12.122.90.29

      10 * * *

      Computing statistics for 225 seconds...

      Source to Here This Node/Link

      Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address

      0 Krizian.domain.name [192.168.254.102]

      0/ 100 = 0% |

      1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.254.254

      0/ 100 = 0% |

      2 13ms 0/ 100 = 0% 0/ 100 = 0% 10.188.44.45

      0/ 100 = 0% |

      3 13ms 0/ 100 = 0% 0/ 100 = 0% 10.188.44.62

      0/ 100 = 0% |

      4 14ms 0/ 100 = 0% 0/ 100 = 0% 120.28.1.109

      0/ 100 = 0% |

      5 26ms 0/ 100 = 0% 0/ 100 = 0% 120.28.10.101

      0/ 100 = 0% |

      6 186ms 0/ 100 = 0% 0/ 100 = 0% 120.28.0.78

      24/ 100 = 24% |

      7 233ms 24/ 100 = 24% 0/ 100 = 0% 12.91.226.29

      76/ 100 = 76% |

      8 --- 100/ 100 =100% 0/ 100 = 0% cr1.la2ca.ip.att.net [12.122.104.14]

      0/ 100 = 0% |

      9 --- 100/ 100 =100% 0/ 100 = 0% 12.122.90.29

       

      Trace complete.

       

      They said, as you can see on Hop 6 on both tested IP addresses (last Globe Telecom IPs) there is a 23%-24% packet loss to Blizzard's ISP (AT&T).

       

      We have done every troubleshooting step suggested still to no avail. Is this a known issue and is this being worked on?

        • Re: Very high latency on Blizzard games
          impulse

          Wow just got the exam same problem just now

            1    0ms     0/ 100 =  0%     0/ 100 =  0%  192.168.254.254

                                          0/ 100 =  0%   |

            2   21ms     0/ 100 =  0%     0/ 100 =  0%  10.188.44.91

                                          0/ 100 =  0%   |

            3   22ms     1/ 100 =  1%     1/ 100 =  1%  10.188.45.218

                                          0/ 100 =  0%   |

            4   23ms     0/ 100 =  0%     0/ 100 =  0%  120.28.124.217

                                          0/ 100 =  0%   |

            5   31ms     0/ 100 =  0%     0/ 100 =  0%  120.28.10.158

                                          0/ 100 =  0%   |

            6  177ms     0/ 100 =  0%     0/ 100 =  0%  120.28.0.250

                                         15/ 100 = 15%   |

            7  469ms    15/ 100 = 15%     0/ 100 =  0%  12.91.226.29

                                         85/ 100 = 85%   |

            8  ---     100/ 100 =100%     0/ 100 =  0%  cr1.la2ca.ip.att.net [12.122.104.14]

                                          0/ 100 =  0%   |

            9  ---     100/ 100 =100%     0/ 100 =  0%  12.122.90.29

           

          Hope Globe resolves this soon